We have noticed latency and uptime have stabilized to normal leveled for more than an hour. We will continue to monitor our systems, and apologize for the inconvenience.
Posted Jan 26, 2024 - 13:56 EST
Monitoring
We are seeing that the latency from our hosting provider has resumed to a normal state.
We continue to monitor this issue.
Posted Jan 26, 2024 - 13:08 EST
Investigating
We are currently investigating high latency issues (causing the dashboard and mobile apps to be slow or inaccessible)
Posted Jan 26, 2024 - 12:53 EST
This incident affected: Mobile Apps (iOS App, Pingdex Android App) and Pingdex Web Dashboard.